Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 324.

Dienstag, 17. Februar 2015, 08:49

Forenbeitrag von: »Robert«

Woran kann es liegen?

Lass bitte mal nur einen Server laufen und schau dir die Auslastung des einzelnen Cores an. Wenn die bei einem Server schon am Anschlag ist -> Slots reduzieren. So bekommste einen Guten Wert wieviel Slots du per Core laufen lassen kannst.

Donnerstag, 12. Februar 2015, 15:53

Forenbeitrag von: »Robert«

Woran kann es liegen?

Schau doch bitte mal in die Energie-Optionen ob du dort Höchstleistung eingestellt hast Sollte da etwas anderes eingestellt sein (wovon ich mal ausgehe), taktet die CPU gerade so wie es nötig ist und nicht auf voller Pulle. Durch die Schwankungen, schwankt natürlich auch die Leistung des Servers was die Laags erklären würde Bzgl. Fastdownload -> http://srcds.gameserverinfo.de/css_fastdownload

Dienstag, 12. August 2014, 11:41

Forenbeitrag von: »Robert«

GunGame Waffen aufheben verbieten!

Ich wüsste jetzt auf Anhieb keine Lösung die dein Problem behebt

Donnerstag, 7. August 2014, 19:29

Forenbeitrag von: »Robert«

GunGame Waffen aufheben verbieten!

In der Regel bleiben die Waffen nicht liegen. Du machst einen LevelUP und bekommst sofort die Waffe. So ist das Plugin per default eingestellt. Dein Problem würde nur entstehen wenn du aktiv in die Config eingegriffen hast und "StripDeadPlayersWeapon" verändert hast.

Donnerstag, 7. August 2014, 19:23

Forenbeitrag von: »Robert«

Server startet nicht

Der Server crasht nicht. Der nimmt einfach keine Querys mehr entgegen sv_max_queries_sec 10 sollte dein Problem beheben.

Samstag, 17. Mai 2014, 23:04

Forenbeitrag von: »Robert«

[Suche] CSGO Surf Server Settings

Da kann man die selben wie für CSS oder CS 1.6 nehmen sv_airaccelerate 100 sv_wateraccelerate 100

Freitag, 2. Mai 2014, 14:49

Forenbeitrag von: »Robert«

Probleme mit CS GO Server (Mapdownload und andere Einstellungen)

Zitat von »Neinn« Zitat von »Robert« // such as the example above. 2// // Then launch the server with '+mapgroup MAPGROUPNAME' wo finde ich das? Das findest du in der gamemodes_server.txt

Sonntag, 23. März 2014, 18:18

Forenbeitrag von: »Robert«

Probleme beim bukkit server! Druckknöpfe lassen sich nicht bedienen.

Wenn etwas nicht auf Redstone reagiert, liegt es daran, dass das Signal vom Schalter nicht zum Ziel kommt. Also solltest du die Verkabelung überprüfen.

Sonntag, 23. März 2014, 14:28

Forenbeitrag von: »Robert«

Probleme beim bukkit server! Druckknöpfe lassen sich nicht bedienen.

Das ist ein Ingame-Command. Damit der funktioniert muss es Regionen geben. Wenn du keine Regionen festgelegt hast, bin ich ratlos warum deine Schalter nicht funktionieren.

Sonntag, 23. März 2014, 14:14

Forenbeitrag von: »Robert«

Probleme beim bukkit server! Druckknöpfe lassen sich nicht bedienen.

Wenn das nicht hilft, bleibt da nur noch WorldGuard übrig. Da müsstest du deiner Region dann das "use" Flag geben /rg flag NAME-DER-Region use allow Das aktiviert dann Schalter und den ganzen anderen Spaß

Sonntag, 23. März 2014, 14:07

Forenbeitrag von: »Robert«

Probleme beim bukkit server! Druckknöpfe lassen sich nicht bedienen.

Deaktiviere mal bitte LWC und schau ob es dann geht. Wenn es ohne LWC geht, weißt du ja schonmal das es an LWC liegt. Dann könnte da die Möglichkeit bestehen das bei einem LWC-Update die Datenbank zerstört worden ist LWC ist das einzige Plugin welche die Schalter blockieren könnte (Worldguard könnte das auch. Da müsste man aber schon ziemlich murks eingestellt haben). Eine kaputte Datenbank in der der Schalter falsch oder gar nicht auftaucht, könnte das Problem auslösen.

Sonntag, 23. März 2014, 13:46

Forenbeitrag von: »Robert«

Probleme beim bukkit server! Druckknöpfe lassen sich nicht bedienen.

Gibt es eine Fehlermeldung wenn man einen Schalter betätigen will? Passiert das auch bei Türen/Zäunen/Druckplatten?

Dienstag, 4. März 2014, 18:39

Forenbeitrag von: »Robert«

Startscript

Man kann alles irgendwie scripten Schreibste dir einfach was was um 3 Uhr morgens Java oder deinen Screen beendet und anschließend den Server wieder startet.

Dienstag, 4. März 2014, 10:06

Forenbeitrag von: »Robert«

[H]Server Probleme

Da fehlt mir irgendwie der Part wo er die Map lädt Entweder hast du den weggelassen oder der Server lädt keine Map. Wenn keine Map geladen wird, kann man den Server auch nicht betreten Eine Map kannst du entweder per Commandline oder autoexec.cfg laden. Commandline: +map de_dust autoexec.cfg: map de_dust

Dienstag, 4. März 2014, 10:03

Forenbeitrag von: »Robert«

Startscript

Bei dir würde das dann so aussehen: java -Xincgc -Xmx14G -XX:MaxPermSize=128M -XX:-UseGCOverheadLimit -jar spigot.jar nogui Für eine bessere Performance über einen längeren Zeitraum hinweg empfehle ich einen automatischen Restart des Servers. Xincgc räumt zwar im Bereich des möglichen den Ram frei, schafft aber halt nicht alles Bei einem täglichen Neustart des Servers haste quasi immer aufgeräumten Ram.

Montag, 3. März 2014, 10:43

Forenbeitrag von: »Robert«

Startscript

Gibt es nichts daran auszusetzen. Für die Zukunft: Es ist nicht nötig M anzugeben. Man kann auch prima G angeben -Xms1G -Xmx4G Um Ressourcen zu sparen kann man auch das hier machen: -Xincgc -Xmx3G (Je nachdem wieviel Ram du dem Server als Max halt geben willst.)

Dienstag, 25. Februar 2014, 11:45

Forenbeitrag von: »Robert«

[CSGO] Server Problem(e)

Ich hab jetzt gerade diese Zeile genommen und einen Server bei mir gestartet. Der tut was er soll. Sicher das du nicht _irgendwo_ einen Fehler eingebaut hast?

Dienstag, 25. Februar 2014, 11:43

Forenbeitrag von: »Robert«

Fallschirm Mod Day of Defeat Source .. und jemand Lust an Sever teilen ?

Das Plugin findest du hier: https://forums.alliedmods.net/showthread.php?t=66452 Die Installation ist denkbar einfach: Setup (SourceMod): Zitat Install the smx file to addons\sourcemod\plugins. Install the translation file to addons\sourcemod\translations (Re)Load Plugin or change Map.

Freitag, 14. Februar 2014, 17:24

Forenbeitrag von: »Robert«

[CSGO] Server Problem(e)

Nö, wenn die nicht da sind, ist das nicht tragisch. Bitte poste mal den Inhalt deiner Verknüpfung mit der du den Server startest.

Freitag, 14. Februar 2014, 14:16

Forenbeitrag von: »Robert«

[CSGO] Server Problem(e)

Dann hast du die 64 Spieler entweder in einer Datei wie z.B. der autoexec.cfg/server.cfg oder du übergibst den Commandline-Parameter falsch. 10 FPS sind vollkommen normal bei einem Server der leer ist. Das spart Ressourcen. Ist es nicht nötig das ein leerer Server Ressourcen verbraucht