Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Gameserverinfo.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

jawiegehts

Anfänger

  • »jawiegehts« ist der Autor dieses Themas

Beiträge: 1

Registrierungsdatum: 26. Mai 2013

  • Nachricht senden

1

Sonntag, 26. Mai 2013, 21:49

Permissions Problem

also ich hab hier mal ( die rechte wie sie sein sollen ) in PEX eingestellt aber ich habe z.B.
-essentials.heal in gruppe: Builder aber sie können sich nich heillen das gleiche mit z.B.
Warp oder tpa oder sowas ich werde hier mal die permissions schreiben wie ich sie habe...



groups:
Noob:
default: true
permissions:
- essentials.suicide
- essentials.motd
prefix: '&8[Noob] &7'
Builder:
default: false
permissions:
- modifyworld.*
- essentials.motd
- essentials.warp.list
- essentials.suicide
- essentials.msg
- essentials.back
- essentials.mail.send
- essentials.sethome.multiple
- essentials.mail
- essentials.enchant
- essentials.heal
- essentials.kit.tools
- essentials.pay
- essentials.afk
- essentials.afk.auto
- essentials.motd
- essentials.book
- essentials.ignore
- essentials.invsee
- essentials.sethome
- essentials.home
- essentials.delhome
- essentials.tpa
- essentials.tpaccept
- essentials.tpahere
- essentials.spawn
prefix: '&2[Builder] &7'


Da habe ich ja noch bisschen mehr gruppen aber es geht um die Builder ^^
(ich habe und werde bei Bukkit v 1.4.7 sein und Bleiben)
Was kann ich da machen?? :( erbitte schnelle Hilfe

Libentis

Anfänger

Beiträge: 11

Registrierungsdatum: 17. März 2013

  • Nachricht senden

2

Dienstag, 28. Mai 2013, 20:59

Warum willste denn bei 1.4.7 bleiben?

Ähnliche Themen