Sie sind nicht angemeldet.

PoGiiHQ

Anfänger

  • »PoGiiHQ« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 14. Februar 2014

  • Nachricht senden

1

Freitag, 14. Februar 2014, 13:47

[CSGO] Server Problem(e)

Da ich warscheinlich mehrere Probleme habe, schreibe ich nicht genau in den Titel was mich am meisten stört.
Ich habe einen Root vServer Windows Server 2008.

Folgende werte:

Windows Server 2008 64bit
6.00 GB RAM
AMD Operthon Processor 6366 HE DUAL CORE 1,8GhZ

Auf dem Server läuft nur ein TS3 Server, sonst nicht und es wird in Zukunft warscheinlich auch erstmal nichts weiteres laufen. Also, die Leistung sollte für einen 12 Slot CSGO Server reichen.

Zu mir:
Ich besitze einen Clan, wir wollen bald anfangen ESL zu spielen und / oder sonstige EVENTs dafür währe ein Server ja recht Hilfreich. Es ist nicht wichtig das er im ServerBrowser gelistet ist, das wichtigste ist das wir Privat darauf spielen können. Das Problem ist ich habe noch nie vorher einen CSGO Server gehabt und habe diese Installationsanleitung hier befolgt:
http://cs.ingame.de/tipps-tricks/ser...erver-windows/

Mein Problem ist folgendes:
Wenn ich meinen Server starte fährt er mit bereits "kleinen" Fehlern hoch weswegen ich nicht sagen kann warum oben 64 Slots stehen und 10.0 FPS

Screenshots:

1:
https://www.dropbox.com/s/mtu0pgybvue8955/csgo1.PNG



2:
https://www.dropbox.com/s/k3pa3b7sjoslnr5/csgo2.PNG



3:
https://www.dropbox.com/s/br0ygrhe2sen1mo/csgo3.PNG



4:
https://www.dropbox.com/s/t6zn4na0e3wmu75/csgo4.PNG





Meine gamemodes_server.txt
https://www.dropbox.com/s/kvyfcdt6gp...des_server.txt


Meine gamemodes.txt
https://www.dropbox.com/s/azsq4h833wdcbii/gamemodes.txt


PORT: 27015(UDP) ist freigegeben

Ich hoffe ihr könnt mir bei diesem Problem helfen... :)

Robert

Fortgeschrittener

Beiträge: 336

Registrierungsdatum: 10. Januar 2011

  • Nachricht senden

2

Freitag, 14. Februar 2014, 13:59

Die Fehlermeldungen sind nicht kritisch. Können also ignoriert werden.
Die gamemode.txt bitte nicht anfassen/verändern.
Diese wird bei jedem Update resettet bzw aktualisiert ;)
Änderungen in dieser sind also nicht von Dauer.

Für Änderungen ist die gamemodes_server.txt und die entsprechenden gamemode_*.cfg zuständig.

Die Maxplayers kannst du entweder über die gamemodes_server.txt oder die Commandline setzen. Commandline ist da am bequemsten da man nicht sehr viel wissen muss. Der Befehl hierfür lautet -maxplayers_override 20
Damit würde dein Server dann mit Maxplayers 20 starten.

PoGiiHQ

Anfänger

  • »PoGiiHQ« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 14. Februar 2014

  • Nachricht senden

3

Freitag, 14. Februar 2014, 14:07

Funktioniert trotzdem nicht...

Hi,
ich habe nun einmal versuchmit "-maxplayers_override 20" ich habe es einmal an die Verknüpfung angehängt und einmal mit der CMD aber die Slotzahl ist leider weiterhin auf 0/64 und es sind immernoch 10 FPS.
Warum sind das eigetnlich so wenig FPS? Die Zahl ist aktiv (sie verändert sich) aber sie bleibt IMMER unter 10.0 ...

Robert

Fortgeschrittener

Beiträge: 336

Registrierungsdatum: 10. Januar 2011

  • Nachricht senden

4

Freitag, 14. Februar 2014, 14:16

Dann hast du die 64 Spieler entweder in einer Datei wie z.B. der autoexec.cfg/server.cfg oder du übergibst den Commandline-Parameter falsch.
10 FPS sind vollkommen normal bei einem Server der leer ist. Das spart Ressourcen. Ist es nicht nötig das ein leerer Server Ressourcen verbraucht :)

PoGiiHQ

Anfänger

  • »PoGiiHQ« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 14. Februar 2014

  • Nachricht senden

5

Freitag, 14. Februar 2014, 14:43

Eine server.cfg oder autoexec.cfg hatte Ich von Anfang an nicht, ich habe alles samt Steam schon mehrmals neu installiert aber sie wird nie erstellt... Ist das schlimm?

Robert

Fortgeschrittener

Beiträge: 336

Registrierungsdatum: 10. Januar 2011

  • Nachricht senden

6

Freitag, 14. Februar 2014, 17:24

Nö, wenn die nicht da sind, ist das nicht tragisch.

Bitte poste mal den Inhalt deiner Verknüpfung mit der du den Server startest.

PoGiiHQ

Anfänger

  • »PoGiiHQ« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 14. Februar 2014

  • Nachricht senden

7

Samstag, 15. Februar 2014, 12:36

C:\GameServer\server\csgo\srcds.exe -game csgo -console -usercon +game_type 0 +game_mode 1 +mapgroup mg_bomb +map de_dust2 -maxplayers_override 11


Ich kann zwar mit CSGO auf den Server verbinden aber bei Verbindung wird hergestellt... bricht er ab und es kommt die Fehlermeldung: "STEAM validation Rejectet"

Robert

Fortgeschrittener

Beiträge: 336

Registrierungsdatum: 10. Januar 2011

  • Nachricht senden

8

Dienstag, 25. Februar 2014, 11:45

Ich hab jetzt gerade diese Zeile genommen und einen Server bei mir gestartet. Der tut was er soll. Sicher das du nicht _irgendwo_ einen Fehler eingebaut hast?

Ähnliche Themen