Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Gameserverinfo.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

cruel

Anfänger

  • »cruel« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 29. September 2012

  • Nachricht senden

1

Samstag, 29. September 2012, 20:24

Komme mit steam nicht ins game

hallo,

ich habe mir einen CS:GO gameserver gemietet. habe sourcemod und maniplugin installiert. dann deathmatch runtergeladen und aufgespielt. so nun habe ich das problem das ich wenn ich den gamemod von armrace der eingestellt war ändere sprich casual oder comp dann kann ich nicht per steam auf den server. ich connecte und dann kommt der bildschirm wo man normalerweise connectet aber da passiert nichts. ich kann den server also nur im armsrace modus per steam betreten???

greets cruel

oldi1960

Anfänger

Beiträge: 23

Registrierungsdatum: 17. September 2012

  • Nachricht senden

2

Samstag, 29. September 2012, 21:22

Startbefehl

Wie ist dein Startbefehl? Es fehlt bestimmt +mapgroup XXXXXX oder falsche mapgroup
./srcds_run -game csgo -usercon +game_type 1 +game_mode 0 +mapgroup gungame +map ar_baggage -tickrate 128 +mat_vignette_enable 0 -ip 83.136.86.114 -port 27218
Gruß aus Berlin
Oldi

Robert

Fortgeschrittener

Beiträge: 336

Registrierungsdatum: 10. Januar 2011

  • Nachricht senden

3

Sonntag, 30. September 2012, 19:27

Wie Oldi schon so treffend vermutet.
Gamemode/Mapgroup/Startmap passen nicht zusammen :)

Ist bei CS:GO etwas eklig gemacht :(


Desweiteren ist Sourcemod vollkommen ausreichen. SM + Mani = Nicht so prickelnd ;)

cruel

Anfänger

  • »cruel« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 29. September 2012

  • Nachricht senden

4

Montag, 1. Oktober 2012, 11:43

vermutung

hallo,

ja genau meine vermutung aber da ich vollnoob bin und hier mit einem webinterface ergo ftp arbeiten muss sehe ich da schlechte karten das alleine in den griff zu bekommen. aber erstmal vielen dank für die infos :thumbsup:

cheers cruel

Robert

Fortgeschrittener

Beiträge: 336

Registrierungsdatum: 10. Januar 2011

  • Nachricht senden

5

Montag, 1. Oktober 2012, 11:49

Wenn du ein Webinterface hast, geh ich mal davon aus du deinen Gameserver angemietet hast. Dann wird das nämlich ein sehr leichtes Spiel :)
Einfach im Webinterface die entsprechenden Optionen setzen. Wenn dein Anbieter clever ist, hat er das alles vorbereitet und entsprechende Optionen eingefügt. Im Zweifelsfall einfach den Support anschreiben ;)

Alternativ kannst du auch alles über den FTP lösen indem du die entsprechenden Configs auf den FTP lädst. gamemodes_server.txt/autoexec.cfg z.B.
In den beiden Dateien spielt sich alles wichtige zu deinem Problem ab.
Solltest du damit Probleme haben, helfen wir natürlich gerne und bereiten Files vor wenn nötig.

cruel

Anfänger

  • »cruel« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 29. September 2012

  • Nachricht senden

6

Donnerstag, 4. Oktober 2012, 01:08

alles klar rennt jetzt nur...

ok hab es hinbekommen. hat was mit der richtigen zuordnung der mapgrounds zu tun gehabt.
nur jetzt hab ich das nächste problem. hab in der server.cfg die freezetime und die rundenzeit verändert. warmup ganz ausgestellt und serverpass vergeben. und die bots über die gamemode.cfg abgeschaltet. das alles bis auf pass kann man auch direkt in gamemode einstellen. bloß hab ich das problem das die änderungen ausser das keine bots draufsein sollen keine wirkung haben. also freezetime roundtime und warmup sind weiterhin aktiv. pass geht auch nicht. was ich auch scheisse finde - wenn ich den server neustarte dann wird wohl die gamemodes datei automatisch auf die alte version zurückgesetzt. ergo ich muss das nach jedem neustart wieder händisch ändern. was ich beschissen finde.

und zu guter letzt. wenn ich jetzt auf den server joine (deathmatch 1.4) habe ich wenn ich terror wähle automatisch immer als erstes die bombe in der hand. wie kann ich das machen das ich die bombe garnicht mehr im inventar habe?

nochmal in punketn weil denke übersichtlicher:
  • serverpass eingegeben aber nicht aktiv sprich kommt keine abfrage und wird auch nicht als passgeschützt angezeigt
  • warmup wurde deaktiviert rennt aber immer noch
  • freezetime wurde geändert ist aber immer noch die gleiche
  • roundtime geändert aber immer noch die gleiche
  • geänderte gamemode.cfg muss nach jedem serverneustart wieder neu eingestellt werden
  • manchmal wenn erschossen spamen alle auf dem gleichen punkt und keiner kann sich bewegen
  • bombe als item im game deaktivieren aber wie?

bissal viel auf einmal vielleicht aber der gserver support der is da sehr sehr langsam leider. hoffe ihr habt da paar gute tips für mich. thx!

greets cruel

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »cruel« (4. Oktober 2012, 01:17)


Robert

Fortgeschrittener

Beiträge: 336

Registrierungsdatum: 10. Januar 2011

  • Nachricht senden

7

Donnerstag, 4. Oktober 2012, 11:05

nochmal in punketn weil denke übersichtlicher:
  • serverpass eingegeben aber nicht aktiv sprich kommt keine abfrage und wird auch nicht als passgeschützt angezeigt
  • warmup wurde deaktiviert rennt aber immer noch
  • freezetime wurde geändert ist aber immer noch die gleiche
  • roundtime geändert aber immer noch die gleiche
  • geänderte gamemode.cfg muss nach jedem serverneustart wieder neu eingestellt werden
  • manchmal wenn erschossen spamen alle auf dem gleichen punkt und keiner kann sich bewegen
  • bombe als item im game deaktivieren aber wie?

bissal viel auf einmal vielleicht aber der gserver support der is da sehr sehr langsam leider. hoffe ihr habt da paar gute tips für mich. thx!

greets cruel
Bzgl. Serverpasswort:
Ein Serverpasswort kann nur bei einem leerem Server gesetzt werden. Das Serverpasswort verschwindet sobald ein Spieler den Server betritt. Ist ein Bug oder Feature. So genau weiß das keiner :D

Bzgl. Warmup:
Es gibt eine Cvar um das Warmup zu deaktivieren. Nur funktioniert diese nicht.
Die Cvar nennt sich mp_do_warmup_period. Auf 0 gesetzt sollte das eigentlich bewirken das kein Warmup durchgeführt wird. Vielleicht wurde das aber auch mit dem Patch von letzter Nacht endlich mal gefixt :D

Bzgl. Freeze/Roundtime:
Ich hatte mal vor einem Monat oder so diese beiden Werte erfolgreich verändern können. Ich werde das bei Gelegenheit nochmal testen. Vielleicht haben die ja wieder was kaputt gepatcht.

Bzgl. Gamemode.cfg:
Welche Datei? Von der höre ich gerade zum ersten Mal :)
Was macht die Datei, wo ist die Datei, was ist der Inhalt?
Ich kenne da nur die gamemodes.txt. Und in dieser Datei sollte man nichts, aber auch wirklich rein gar nichts ändern.
Dafür gibt es die gamemodes_server.txt

Bzgl. "Spawnproblem"
Hab ich noch nie erlebt. Kann also dazu nichts sagen :(

Bzgl. Bombe entfernen:
csgo/cfg/deathmatch/deathmatch.ini -> "remove_objectives" "no" <-- no auf yes umstellen, speichern, neustarten :)

cruel

Anfänger

  • »cruel« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 29. September 2012

  • Nachricht senden

8

Donnerstag, 4. Oktober 2012, 12:01

also die datei die ich meinte ist counterstrike_go/csgo/cfg/gamemode_competitive.cfg dort kann mann auch freezetime und rounttime verändern. aber wie geschrieben leider nach einem serverneustert wieder alle veränderungen zurückgesetzt

in der server.cfg habe ich das warmup auf 0 gestellt. ist aber nachwievor so das eben in der zeit glaub 2 min warmup sind.

"remove_objectives" in der ini steht auf yes ?(

greets cruel

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »cruel« (4. Oktober 2012, 12:09)


zwenk74

Anfänger

Beiträge: 4

Registrierungsdatum: 2. Oktober 2012

  • Nachricht senden

9

Donnerstag, 4. Oktober 2012, 14:12

Hi

Genau das Problem hatte ich auch . Weil Valve alle vier gamemodes (z.bsp. gamemodes_casuel.cfg) nach jedem update sowie server neustart überschreibt. was hilft ist eine neue cfg zu erstellen. ich habe die gamemodes_***.cfg einfach rundergeladen, umbenannt in gamemodes_*****_server.cfg (*** ersetzten durch dein gametyp). In der modes Datei habe ich meine Werte die ich ändern wollte angepasst (frezz, roundlimit, roundtime ect.). Dann die Datei hochladen.
Anschliesend musst du noch in der gamemodes_server.txt dein geänderte cfg eintragen. hierzu habe ich dir mal die Datei angehängt die ich von Robert bekommen habe. Diese habe ich auch gleich so benutzt wie sie ist auch wegen der mapgroups, und der Server läuft bis jetzt super.

Achja hier findest du noch mehr dazu gamodes

Hoffe konnt dir ein wenig helfen dabei. ;)
»zwenk74« hat folgende Datei angehängt:

cruel

Anfänger

  • »cruel« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 29. September 2012

  • Nachricht senden

10

Freitag, 5. Oktober 2012, 01:35

Hi

Genau das Problem hatte ich auch . Weil Valve alle vier gamemodes (z.bsp. gamemodes_casuel.cfg) nach jedem update sowie server neustart überschreibt. was hilft ist eine neue cfg zu erstellen. ich habe die gamemodes_***.cfg einfach rundergeladen, umbenannt in gamemodes_*****_server.cfg (*** ersetzten durch dein gametyp). In der modes Datei habe ich meine Werte die ich ändern wollte angepasst (frezz, roundlimit, roundtime ect.). Dann die Datei hochladen.
Anschliesend musst du noch in der gamemodes_server.txt dein geänderte cfg eintragen. hierzu habe ich dir mal die Datei angehängt die ich von Robert bekommen habe. Diese habe ich auch gleich so benutzt wie sie ist auch wegen der mapgroups, und der Server läuft bis jetzt super.

Achja hier findest du noch mehr dazu gamodes

Hoffe konnt dir ein wenig helfen dabei. ;)

hey vielen dank das hat funktioniert :thumbsup: :thumbsup: :thumbsup: SUPER!!!!!!!!!!!!THX!!!!!!!!!!
jetzt hab ich bloß noch das problem das wenn ich als terror joine immer die bombe in der hand habe. obwohl remove auf yes steht :wacko:

Robert

Fortgeschrittener

Beiträge: 336

Registrierungsdatum: 10. Januar 2011

  • Nachricht senden

11

Freitag, 5. Oktober 2012, 16:22

jetzt hab ich bloß noch das problem das wenn ich als terror joine immer die bombe in der hand habe. obwohl remove auf yes steht :wacko:
Dann würde ich da mal vermuten dass das DM-Plugin unter den vielen Updates gelitten hat. Was mich ja auch nicht wundert da es ja fast wöchentlich Updates hat :)
Einfach mal die neueste Version drüber installieren. Vielleicht tut ja dann alles wie es soll ;)

Ähnliche Themen