Sie sind nicht angemeldet.

Endgegner

Anfänger

  • »Endgegner« ist der Autor dieses Themas

Beiträge: 12

Registrierungsdatum: 24. August 2012

  • Nachricht senden

1

Samstag, 10. November 2012, 20:06

Sm & Mm

Hallo zusammen

Und zwar hab ich folgendes problem. Wenn ich den SourceMod und MetaMod installiere werden diese nicht gestartet. Mache es genau so wie bei unseren CSS Servern aber das klappt nicht. Muss ich vllt. etwas anderes einstellen? Oder ist die Ordnerstrucktur anders als wie bei CSS? Wäre nett wenn mir jemand helfen könnte bei dem SM & MM läuft.

Und dann nochmal ne kleine frage. Könnte mir jemand mal ne Standart Server.cfg hochladen? Ich hab soweit schon selbst eine erstellt aber die taugt auch nicht zu 100%

Einen schönen Samstagabend noch allen zusammen

Robert

Fortgeschrittener

Beiträge: 336

Registrierungsdatum: 10. Januar 2011

  • Nachricht senden

2

Samstag, 10. November 2012, 23:10

Wenn du es genauso machst wie bei einem CSS-Server, wird das leider nicht funktionieren :)

Zum einen ist die Ordnerstruktur anders, zum anderen ist die VDF (Die Datei die dafür sorgt das Metamod ausgeführt wird) anders.
http://sourcemm.net/vdf
Da kannst du dir eine VDF für CSGO erstellen. Die lädst du dann einfach in den csgo/addons/ Ordner. (Natürlich zusammen mit den ganzen anderen Dateien)
Und Dev-Builds solltest du verwenden ;)

Eine default Server.cfg gibt es nicht.
Hilfe bei CS:GO-Server
Dort hab ich eine simple (wirklich simple) Server.cfg hochgeladen.

Endgegner

Anfänger

  • »Endgegner« ist der Autor dieses Themas

Beiträge: 12

Registrierungsdatum: 24. August 2012

  • Nachricht senden

3

Sonntag, 11. November 2012, 22:38

Vielen Dank Robert

Ich verwende seit den letzten Update was bei CSS schon kam nur noch die Dev-Builds, damit läuft wenigstens alles noch genau so wie vorher und sind einfach besser.

Dann werd ich dies jetzt mal somachen :)