Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Gameserverinfo.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

oppa

Anfänger

  • »oppa« ist der Autor dieses Themas

Beiträge: 1

Registrierungsdatum: 16. November 2012

  • Nachricht senden

1

Mittwoch, 3. April 2013, 20:17

Server Probleme - Win Root Server

Guten Tag!

Ich hoste einen CS:GO Server auf einem Windows 2012 Rootserver x64.

Problem:

Auf allen aim maps / fun maps werden nicht alle Waffen auf dem Boden gespawnt. Es werden immer nur auf einer Seite der map ca die Hälfte der Waffen gespawnt und auf der anderen Seite der map überhaupt keine Waffen.

Hier ein paar Screenshots:

Verteilung der Waffen:
http://imgur.com/a/iGmll


Server Console errors:
http://imgur.com/5GdvPgR


Startbefehl:
C:\CSGOServer\cs_go\srcds.exe -game csgo -console -usercon -ip 178.238.227.43 +net_public_adr 178.238.227.43 -port 27015 +game_type 0 +game_mode 1 +map de_dust2 -tickrate 128


gamemodes_server:

"GameModes_Server.txt"
{
"gameTypes"
{
"classic"
{
"gameModes"
{
"competitive"
{
"convars"
{
"hostname" "[ms'] War Server - www.mouseshake.de"
"mp_timelimit" "0"
"mp_roundtime" "2"
"mp_buytime" "45"
"mp_maxrounds" "30"
"mp_afterroundmoney" "2000"
"mp_playercashawards" "0"
"mp_teamcashawards" "0"
"mp_forcecamera" "1"
"mp_defuser_allocation" "0"
"mp_death_drop_gun" "0"
"mp_death_drop_grenade" "0"
"mp_death_drop_defuser" "0"
}

"mapgroupsMP" // List of mapgroups valid for this game mode
{
"mg_bomb_se" ""
}
}
}
}
}

//////////////////////////////////////////////////////////////////////////////////////////////
// Map groups
//
// To use a mapgroup, it needs to be defined in a keyvalues
// block such as the example below, as well as listed in the
// 'mapgroupsMP' block within the game mode that will run it,
// such as the example above.
//
// Then launch the server with '+mapgroup MAPGROUPNAME'
//
// Example:
//
// srcds -game csgo +game_mode 1 +mapgroup mg_bomb_se +map de_nuke_se
//
//
// Check the developer wiki for updated community info
// https://developer.valvesoftware.com/wiki…dicated_Servers
//////////////////////////////////////////////////////////////////////////////////////////////


"mapgroups"
{
"mg_bomb_se" // mapgroup definition
{
"name" "mg_bomb_se"
"maps"
{
"de_dust_se" ""
"de_dust2_se" ""
"de_nuke_se" ""
"de_train_se" ""
"de_inferno_se" ""
"de_aztec_se" ""
}
}

{
"mg_bomb" // mapgroup definition
{
"name" "mg_bomb"
"maps"
{
"de_dust_se" ""
"de_dust2_se" ""
"de_nuke_se" ""
"de_train_se" ""
"de_inferno_se" ""
"de_aztec_se" ""
"aim_dust_go" ""
"aim_glockon" ""
"aim_map" ""
"aim_map2" ""
"aim_map2_go" ""
"aim_redline" ""
"ar_baggage" ""
"ar_monastery" ""
"ar_shoots" ""
"cs_assault" ""
"cs_italy" ""
"cs_militia" ""
"cs_office" ""
"de_aztec" ""
"de_bank" ""
"de_dust" ""
"de_dust2" ""
"de_inferno" ""
"de_lake" ""
"de_nuke" ""
"de_safehouse" ""
"de_shorttrain" ""
"de_stmarc" ""
"de_sugarcane" ""
"de_train" ""
"de_vertigo" ""
"training1" ""
"fy_iceworld_go" ""
}
}

}
}
autoexec:

game_type 0
game_mode 0
host_workshop_collection 125951285
log on


webapi_authkey ist auch vorhanden.

Ich weiß nicht mehr weiter. Vielleicht fällt hier jemanden eine Idee ein, die dieses Problem lösen kann.

Danke!


LG,
Oppa

Ähnliche Themen